Error message
When logging in to the Dashboard, you may see this message:
Sorry, but we’re having trouble with signing you in. We’ve received a bad request.
Cause
There is likely a conflict between your Office 365 login and your office email.
Recommended steps
We recommend one of the following:
- Create a separate profile within Chrome
- Use a separate browser that you do not use with your Office 365 account
- Use a private browsing window
The best option is using Chrome to create a separate profile. You can save bookmarks to this profile and reuse it to log in to the Dashboard.
Using Chrome
Create a separate profile
- Open Chrome.
- Click the profile icon
at the upper right corner of the window.
- Click the + Add button in the menu. This launches a new window with the name ‘Person #’ with the next number available for a new identity. For example, if you are browsing as ‘Person 1’, this new window is ‘Person 2’.
- Log in to the Dashboard. We recommend that you use this profile to log in to the Dashboard in future.
More information on Chrome user profiles is here.
Private browsing
- Open Chrome.
- Click the menu icon
at the upper right corner of the window.
- Click the New Incognito Window button in the menu. This opens a new window in Incognito mode.
- Log in to the Dashboard.
More information on Chrome Incognito mode is here.
Using Firefox
Private browsing
- Open Firefox
- Click the menu button
at the top right corner of the window.
- Select New private window. This opens a new window in Private mode.
- Log in to the Dashboard.
More information on Firefox Private browsing is here.
Using Microsoft Edge
Private browsing
- Open Microsoft Edge.
- Click the menu button
at the top right corner of the window.
- Click New InPrivate window. This opens a new private window.
- Log in to the Dashboard.
More information on InPrivate browsing is here.
Using Safari
Private browsing
- Open Safari.
- Press Command+Shift+N or go to File>New Private Window. This opens a new window in Private mode.
- Log in to the Dashboard.
More information on Safari Private Browsing is here.
Next steps
If the problem continues, please contact support and attach screenshots of the issue.